Get in touch
Back
Downtime

instawp.xyz is unavailable

Started 7 Mar at 06:03am IST, resolved 7 Mar at 07:29am IST.

instawp.xyz Health
Resolved

This is now resolved. Domains should start resolving within few minutes.

Posted 7 Mar at 07:29am IST.
Created

We have been blocked by .xyz registry without any warnings or any kind of emails! We are now trying to reachout to them to understand next steps.

The sub-domains are not resolving but your data is safe with us. For now, you can switch your domains to instawp.co or instawp.xyz using these steps

Go to sites > ... menu > Suffix Domain
Change to instawp.co or instawp.link
(if you have a template from this site), save as template once again so that the template sites will take new domain.

Note: Users with whitelabel domain feature are not affected.

Posted 7 Mar at 06:03am IST.