Get in touch
Back
Degraded

Site creation failing

Started 14 Sep at 11:02am IST, resolved 14 Sep at 12:10pm IST.

app.instawp.io
Resolved

This issue is now fixed.

Posted 14 Sep at 12:10pm IST.
Created

We have identified an issue with Route 53, they have a limit on number of records we can create in a hosted zone. We are working with AWS support to raise that.

ETA 15 mins to 1 hour.

Posted 14 Sep at 11:02am IST.