Get in touch
Back
Resolved

Site creation failing from templates

Started .

app.instawp.io
Created

Staging site creation from templates are taking longer than usual and eventually fails. Our team has identified the issue and have deployed a fix, however it would take about 1-2 hours for the pending jobs to clear up. Please bare with us.

Posted .