Back
Degraded

Issues with Templates/Cloning
Started 10 Dec at 12:29am IST, resolved 10 Dec at 01:59am IST.
app.instawp.io
Resolved
We have identified the root cause and deployed a fix. Things should be back to normal.
Posted 10 Dec at 01:59am IST.

Created
We are having issues with creating new websites from Templates or cloning an existing staging site. This is an intermittent error. The team is working on a fix.
Posted 10 Dec at 12:29am IST.